Anuncio

Colapsar
No hay anuncio todavía.

Problema con subserver

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes
    • Compartir

    Problema con subserver

    Buenas gente, estoy intentando armar un server con subserver comun y vip, pero tengo un problema que no logro entender, se los comento a continuacion.

    Si un usuario vip entra el server por ej. en noria, atlans, etc. el aparece en el server vip, y si se mueve sigue en el vip, salvo que intente ir a lorencia, devias o dungeon, es decir el subserver vip funciona en todos los demas mapas pero cuando va a uno de esos mundos, pasa al server comun.

    Si alguien tiene idea de como solucionar eso, porque me parece un error muy raro que algunos mundos esten bien y otros no.

    Saludos y gracias
    • Compartir

    #2
    Que filles usas?,si son 1.04x fijate que en el scf_connect del gameserver te pide el directorio donde tenes el gameserver,revisa que el del subserver este con la ruta que corresponde en el scf_connect.
    sigpic

    Comentario

      • Compartir

      #3
      Buenas J0StrikE, uso los files mars army 6.0.1.0, lo raro es que solo me saca del server vip con los 3 primeros mapas, lorencia, dungeon y devias, con los demas no hay problema.

      Eso es lo que me tiene confundido porque todo lo demas lo hace bien y me puedo mover entre todos los mapas sin problema mientras no sean esos tres, si tenes alguna ida, o alguien mas que puede ayudar lo agradezco.

      Comentario

      Trabajando...
      X